問題の概要
Plumeネットワークに接続されたEcobeeデバイスが断続的に接続解除され、ネットワークに再接続するためにお客様の手動操作が必要となります。
原因
Plumeネットワークは設置場所が最適に機能することを保証するために定期的に最適化を行います。このプロセスの間でさまざまな要因に基づき、5 GHzと2.4 GHzのチャネルを切り替えたり、両方の帯域を使用したりします。
Plumeはチャネルの変更のため、CSA(チャネル切り替え通知)に従います。しかしファームウェアの古いバージョンでは、EcobeeはCSAをサポートせず、最適化後に新しいチャネルに切り替えできない原因となります。これにより、デバイスが接続解除する原因となり、ときどき、EcobeeがWi-Fiネットワークに手動で再接続されるまで接続できなくなります。
解決策
PlumeはEcobeeに問題解決を依頼し、Ecobeeは問題解決のためのファームウェアをリリースしました。貴社のお客様にお使いのEcobeeのファームウェアを 利用可能な最新バージョンに更新するよう依頼してください。
- Ecobee 4に対してはファームウェアバージョン4.2.0.171以降。
- Ecobee 3に対してはファームウェアバージョン3.70.992以降*。
*Ecobee 3向けファームウェア3.8.0.501では3.70.992でのチャネル変更修正を引き継いではいませんが、その後のバージョンで対応するということがEcobeeから確認をとれています。