Issue Summary
Ecobee devices connected to Plume Network disconnect intermittently and will require the customer to connect it back to the network manually.
Cause
Plume Networks optimize on a regular basis to ensure a location is functioning optimally. During this process we may change channels on either 5Ghz or 2.4Ghz, or both bands based on various factors.
Plume follows CSA (Channel Switch Announcement) to change channels. However on older firmware versions, Ecobee does not support CSA which will cause it to fail to switch to the new channels after the optimization. This causes the device to disconnect and at times, fail to connect back until Ecobee is manually reconnected to the Wi-Fi network.
Solution
Plume has escalated the matter to Ecobee, who have released firmware to address the issue. Have you customer update the firmware on their Ecobee to the latest version available.
- Firmware version 4.2.0.171 and later for Ecobee 4.
- Firmware version 3.70.992 and later* for Ecobee 3.
*Ecobee has confirmed that firmware 3.8.0.501 for Ecobee 3 did not carry over the channel change fix from 3.70.992 but will be addressed in later versions.